Browser Settings



Required
  1. 1.1 Java compatable brwoser.
  2. Enable Java and JavaScript.
  3. For the RealTime Plugin: Windows 95 or Windows NT

Recommended
  1. While most of this site is compatable with all browsers, we recommend Internet Explorer 4.0.
  2. Netscape 4.0 users will need to go to Netscape Communicator Support, and follow the link to smart update JDK 1.1 patch.
  3. Close other applications while running this site.
  4. Enlarge browser window to full screen.
Background
    Our goal has always been to provide broad access to the IPL modules, and we have worked hard to make the site as accessible as possible to everyone. but the process is something like trying to build a skyscraper during an earthquake: it would be much easier if the ground would hold still while you worked. Most of the site is compatible with Netscape, Internet Explorer, and HotJava. But the current version of Netscape (as of 1/26/98) does not fully support Java 1.1, and does not seem as stable as other browsers. HotJava does not currently support all of the html features we use at the site. Please don't complain to us -- we don't like it either.

    We would also like our realtime plugin to support the Mac (which I am using now to compose this text) but haven't had the necessary resources to do the port.

Back to previous page.